LearnNowOnline



What are the system requirements for LearnNowOnline training?



The following are the minimum requirements for using LearnNowOnline training:
 

Windows
Microsoft Windows XP Service Pack 3 or higher, and one of the following browsers:

  - Google Chrome 22 or higher
​  - Microsoft Edge 12 or higher
​  - Microsoft Internet Explorer 10 or higher
​  - Mozilla Firefox 27 or higher

Note: IE 10 users will need to enable TLS 1.1 and 1.2 in “Internet Options”

Mac OS
Mac OS 10.10 (Yosemite) or higher, and one of the following browsers:

​  - Google Chrome 33 or higher
​  - Mozilla Firefox 34 or higher
​  - Apple Safari 9 or higher

iOS
iOS 7 or higher

- Apple Safari 9 or higher

Android
Android OS 4.1 (Jelly Bean) or higher

​- Google Chrome 41 or higher


For SCORM system requirements, please contact your account representative or email us at info@learnnowonline.com.

Please note:  Our training may include samples and lab files that require or suggest various development environments and/or additional software.  Please consult the manufacturer of these products for additional software and hardware requirements.

Last Updated: Jan 10, 2017 11:39AM CST


a2b9df4e2fdaddf3e140c7185b15ce2c@learnnowonline.desk-mail.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete